Jira enhancer Plugin configuration -> 404

I just try to evaluate JEP 4.6.3 on JIRA 6.2.7.

But the Configure button on Admin > Add ons > Enhancer Plugin section sends me a 404 error.

 

Is it a known problem?

 

Thanks

4 answers

1 accepted

All modules are enable. I have sent a mail to the plugin support : It's a known bug, but Configure actions are reachable on the left menu.

1 vote

That seems odd. Could you verify if there aren't any modules disabled for the add-on?

How do I fix the problem, I I'm not computersavvy.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,210 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot