Jira doesn't start after installation

This question is in reference to Atlassian Documentation: Installing JIRA applications on Linux

Hi,

I installed on centos latest JIRA version,

when I start it (in foreground mode), I get to the print in the log:

04-Jun-2016 20:06:50.858 INFO [main] org.apache.coyote.AbstractProtocol.start Starting ProtocolHandler ["http-nio-8080"]

04-Jun-2016 20:06:50.878 INFO [main] org.apache.catalina.startup.Catalina.start Server startup in 390162 ms

then when I try to access using the web, it takes couple of seconds and I see another line in the log says:

Killed

Can you please help?

Thanks,

Zvi

1 answer

You attached Tomcat logs (catalina.out). Can you check JIRA logs? It's usually file: /var/atlassian/application-data/jira/log/atlassian-jira.log

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,026 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot