Jira api call for attachment issue

Is the API down /unavailable, for some reason my api

https://$$$$/rest/api/2/issue/2654/attachments  was working fine an hour ago and suddenly now i started getting message 

 

HTTP/1.1 100 Continue

HTTP/1.1 404 Not Found
Server: Atlassian Proxy/0.1.122
Vary: Accept-Encoding
ATL-vTM-Backend-Time: 707

......

also at the end i see

{"errorMessages":["Issue does not exist or you do not have permission to see it."],"errors":{}}

Which is surely looks bizarre as i do see the issue and have access to it.

 

any idea/direction what may have gone wrong? 

 

1 answer

1 accepted

0 vote

There was a documented outage around that time that was known to effect the ability to reach attachments of Jira Cloud instances.  More details on this are in https://status.atlassian.com/   Sorry for the inconvenience, but this issue does appear to have been resolved at this time.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Mission-critical battery manufacturer fulfills FAA software requirements with Commit Policy Plugin

EaglePicher Technologies is a leading manufacturer of battery systems for diverse industries like defense, aviation, space or medical. As they operate in highly regulated industries, keeping a clear ...

180 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you