Jira Subversion plugin not working after removing SSLv3 from SVN server

Hi,
We are running an old version of Jira (v4.4.3#663-r165197) and the subversion plugin installed is 0.10.7, that is the latest we can use with this version of Jira.
We have recently changed our SVN server in order to disable SSLv3 and after this change the Jira server cannot even start and it hangs during the initialization of the subversion plugin.

How can I connect to the SVN server using TLS and not SSLv3, without upgrading our Jira server?

Jira version: v4.4.3#663-r165197
Subversion plugin: 0.10.7

1 answer

0 vote

Hi Davide, 

Try checking your JVM version to see if it supports the version of SSL you're running JIRA on. My guess is that it does not support the versions your SVN server is using. Check out the following article for reference. 

http://www.oracle.com/technetwork/java/javase/documentation/cve-2014-3566-2342133.html

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

81 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you