Jira Subversion plugin not working after removing SSLv3 from SVN server

Hi,
We are running an old version of Jira (v4.4.3#663-r165197) and the subversion plugin installed is 0.10.7, that is the latest we can use with this version of Jira.
We have recently changed our SVN server in order to disable SSLv3 and after this change the Jira server cannot even start and it hangs during the initialization of the subversion plugin.

How can I connect to the SVN server using TLS and not SSLv3, without upgrading our Jira server?

Jira version: v4.4.3#663-r165197
Subversion plugin: 0.10.7

1 answer

0 votes

Hi Davide, 

Try checking your JVM version to see if it supports the version of SSL you're running JIRA on. My guess is that it does not support the versions your SVN server is using. Check out the following article for reference. 

http://www.oracle.com/technetwork/java/javase/documentation/cve-2014-3566-2342133.html

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,774 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot