Jira Startup failed

I have just installed Jira for the first time and getting the following error

JIRA Startup Failed

com.opensymphony.module.propertyset.PropertyImplementationException: SQL Exception while executing the following:SELECT ID, ENTITY_NAME, ENTITY_ID, PROPERTY_KEY, propertytype FROM dbo.propertyentry WHERE ENTITY_NAME=? AND ENTITY_ID=? (Invalid object name 'dbo.propertyentry'.)
I have modified it to use a MS SQL server rather than a MySQL server - it's almost like it needs to have the schema first before you can run the setup.
I have also tried a good old fashioned re-install as well and still getting the same error.
OS: Windows 7 (I'm demo'ing it for 30 days)

2 answers

1 accepted

I found out what the issue was - permissions on the database.

Whoops, you were faster than me giving an answer! Nice catch, mate! :D

I reckon there may be something amiss in your $JIRA_HOME/dbconfig.xml file. Can you cross check your settings with either of the documents below; which are integrating a JIRA instance with:

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,317 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot