Jira Service Desk don´t report correct SLA breached

Hi all,

I have an issue that did not breached sla, but it appears on issue search with the following query

"SLA"<0

The same occours with search breached()

When I forced a SLA recalculation (ex. modifying the SLA definition), it doesn´t appear anymore.

I couldn´t find out why this is happening.

Any suggestions?

Thanks in advance,

Joao Galdino

1 answer

0 vote
Steven Behnke Community Champion Sep 29, 2016

I am also having major issues with SLA and the breached status. I haven't found a proper existing bug report yet though, and I don't quite understand the issue very well yet.

However, what I do know is that some issues that are breached do NOT TRIGGER the breached query or event. Some issues that are not breached do trigger the breached query or event. 

My reproduction rates are very low and I can't rule out custom configuration yet though. If I figure it out I'll post back here.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

629 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you