Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira Service Desk Portal is not showing default values for custom fields

Issue: Our portal custom fields are no longer showing a default value. This is a portal issue only. When creating the issue from within Jira Service Desk, all of the default values are visible.

When did this occur: The custom fields default values were visible yesterday but since this morning no default value is presented.

Other Info:

  • This appears to affect all projects even if the field has different contexts 
  • The fields are Select Lists
  • Default value is shown on the 'Create' screen but not the portal

Please help.

-Nick

2 answers

1 accepted

0 votes
Answer accepted

Hi All,

This is a bug in Jira, Atlassian has a workaround. 

Thank's for everyones help.

Could  you share the workaround? 

Hi @nicholas_burridge 

 

Can you explain a bit more on the concern,

Because custom fields doesn't possess values,we need to provide values when creating the custom field .

May be once check ,whether it is hide in the  request types.

Or else you may have two different fields of same name.

 

Provide some more details regarding the same.

 

Best,

P N B

Hi @Peddiboyina Nagendrababu 

 

Thank you for your response. I hope the following information helps

  • The Fields are custom fields - All the fields are Multi Select Searcher.
  • They have two contexts - Both Contexts have the same 5 options (which I created) and the same default value, which is one of the available options.
  • All the impacted fields are visible on the portal
  • Under the Request form - all the fields are Required
  • They have been added to the Create Issue Screen and view/edit issue screens
  • This is impacting a Jira Service Desk Project

 

If i raise an issue internally, the default values appear in the field. If i raise the issue through the portal the default values disappear.

Additionally, when we implemented these custom fields, the default value was present and working. Since Friday the default values have gone. To my knowledge there has been no change to the configuration of these fields or the project.

 

Thanks,

Nick

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you