Jira OnDemand shows white page after import

Hi,

After following the import instructions to migrate from my existing standalone JIRA instance to JIRA OnDemand, I was presented with a white blank page on the following url <domain>/secure/admin/StudioImport!finished.jspa.

After receiving this, all pages within JIRA also then then showed a white blank page, leaving the site unusable

Any ideas ?

Mitch

 

 

 

1 answer

0 votes
Jason Worley Atlassian Team Oct 28, 2014

There is a knowledge base article that explains how to address this particular import issue: 

https://confluence.atlassian.com/display/JIRAKB/Could+not+find+entity+for+entityName%3A+LinkEntity+when+restoring+JIRA+from+a+XML+Backup 

To proceed, you will either need to pre-install the add-on before importing … or remove all references of said add-on from the XML and import again.  

For either approach, first request that support reset your cloud instance so that you can perform a fresh import. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

465 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you