Jira OnDemand: Users not getting emails when I add them via Create New User

We are using Jira OnDemand and users are not getting emails when I add them via "Create New User" screen. How can I resend the email? Or even better, set password manually? This is urgent as all these users cannot access the system. Thanks in advance for help

1 answer

0 vote

Hi Francis,

If you have administrator rights on JIRA, you can follow the steps below:

  1. Click on cogwheel icon
  2. Select User Management
  3. Search the user you created
  4. Once you find the user, click on his name
  5. Click on change password

These steps works even if the user haven't configured his profile.

Thanks and regards,
Paula Silveira

Thanks for info, that worked. We are used to the onsite version of JIRA so this is slightly different for me.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

134 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you