Jira Mobile Connect plugin and Jira 5.1.3

Hi, we are in the process of updating to Jira 5.1.3 and would also like to install the Jira Mobile Connect plugin. I see on that plugin's information page, it is listed as only compatible with Jira 5.0.7. Is this correct? Has anyone tested this plugin with 5.1.3, and what problems (if any) should we expect?

1 answer

0 votes

Hi there,

I believe there is a plugin version that support JIRA 5.0 - 5.1.8 and I guess you have upgrade that plugin as well.

All the best,

John Chin

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,110 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you