Jira Mail Handlers

We set up a few Mail Handlers in our onDemand account.

they worked for weeks with no issues.

we have not changed anything, and they stopped working.

the mail servers work you can test each account with no issues.

then when you test the handler it fails with no message or reason for the fail.

I have removed Handlers and tried to re-create them with no luck.

2 answers

After the "The test failed" label please follow the "More details..." link. What does it show you?

it just pops up that window "Test Run Results" and its empty. that is all it does.

I suggest to raise a support issue on OnDemand service.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

770 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you