Jira - Images are not shown in Chrome

Hi!

For a while now, images are not shown in Jira. Please find a screenshot attached.

Other images like issue-types aren't displayed, too.

In IE it works fine.

Does someone have an idea what's the reason for that behaviour?

Best Regards,

Mario

6 answers

1 accepted

Hi Mario,

Did this behavior started after updating Chrome? Are you running version 36.0.1985.125?

Please check for any proxy configuration. If you are on the same netword as the Jira Server, try to access Jira using the IP and port instead of the URL and check if the issue persists.

Kind Regards

Hi Bruna,

Yes! I'm running on version "36.0.1985.125 m" and Jira is on the same network.

I have no proxy configured and accessing it by ip and port doesn't give any other result.

I'll try to upgrade chrome and report the result back.

Now, on version 37.0.2062.102 m, it works again!

Do you know the cause?

Thanks, Mario

It was bad build of Chrome Mario. You could have a problems with confluence or other java webapps too :)

This has been an ongoing issue for me too (for months now). Over this time I've been running all versions of Chrome, including the current beta at v.40, all who suffer from this. Sometimes restarting the browser fixes it, sometimes not. I can load the images fine through right-click -> "open image in new tab", but it refuses to render on the dashboard page itself.

Have you tried to delete your chrome caches completely?

I am running currently Version 39.0.2171.95 m with no problems so far.

Yup, just tried that now, with no effect. Also tried shift-reloading, with no success. I'm going to try running this in a clean profile (i.e., no extensions).

Through a process of elimination, it looks like the "User-Agent Switcher for Chrome" extension is the naughty party here. It prevents the images from loading, and disabling it and restarting Chrome makes everything work again. https://chrome.google.com/webstore/detail/user-agent-switcher-for-c/djflhoibgkdhkhhcedjiklpkjnoahfmg

+1 for sharing this information to us.

I tried a few other UA switcher extensions -- it looks like everything that accesses this API in Chrome breaks the image loading.

Had this issue for months as well, removing the UA switcher plugin also solved it for me. Tx a lot! The other workaround for me was to open Chrome in incognito mode. Although the extension was also active in incognito mode, jira was displaying correctly there.

The "User-Agent Switcher for Chrome" extension was causing this issue for me. Thanks Dewet!

If you are serving JIRA through nginx make sure to turn gzip off.

Thank you, solved my problem.

Hey Mario

This can be an addon relatated issue.

Can you try to run chrome on the "No Add-Ons mode" does the problem still occur?

please give it a try.

Hey Diego,

thanks for your help. I just tried it. Unfortunately it seems to have no effect.

I just want to report that I am running into the same problem. I am running Chrome 38.0.2125.104 m, and when I restart Chrome the issue goes away temporarily. This affects all images in JIRA (priority/type/status/assignee icons, attachments, etc). I usually have to shutdown and restart my browser a few times a day now.

My entire company is experiencing this as-well; EXTREMELY frustrating as I'm having difficulty training my users as they can no longer see the icons they need to click.

We have been experiencing this issue for some time now but we are all currently running Chrome 38.0.2125.111 m.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you