Jira CLI create issue not triggering email

I have a post build trigger in Jenkins when a build is in a failed status, jira cli creates an issue for this build failure. Issue is created successfully, but an email for that issue having been created is not being sent. Going thru the UI, issue created, email is triggered and sent. There are no errors in the mail queue. Am I missing something that needs to be sent via the cli or is there a setting somewhere in Jira that I'm missing?

Thanks!

1 answer

1 accepted

0 votes
Accepted answer

login as the assignee user account, go to profiles, preferences and confirm that My Changes is set to Notify me. Discovered this by using the Admin > Notification Helper on the issue to see how the user profile was set.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,122 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you