Jira CLI create issue not triggering email

I have a post build trigger in Jenkins when a build is in a failed status, jira cli creates an issue for this build failure. Issue is created successfully, but an email for that issue having been created is not being sent. Going thru the UI, issue created, email is triggered and sent. There are no errors in the mail queue. Am I missing something that needs to be sent via the cli or is there a setting somewhere in Jira that I'm missing?

Thanks!

1 answer

1 accepted

login as the assignee user account, go to profiles, preferences and confirm that My Changes is set to Notify me. Discovered this by using the Admin > Notification Helper on the issue to see how the user profile was set.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

Mission-critical battery manufacturer fulfills FAA software requirements with Commit Policy Plugin

EaglePicher Technologies is a leading manufacturer of battery systems for diverse industries like defense, aviation, space or medical. As they operate in highly regulated industries, keeping a clear ...

150 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you