Jira Agile gadget - Unable to click the steps links associated with the workflow

Hello, 

 

I am trying to click the links on the JIRA agile gadget however, I am unable to do so. I get HTTP 500 errors .

Please see the screenshot for further reference. 

Screen Shot 2016-12-13 at 11.35.12 AM.png

 

I am trying to click the numbers 1 (To Do), 0 (In Progress) , 143 (Done) on the righthand side of the diagram. 
Can someone please help me ?  

Is there a bug or something missing from my end? 

 

Thanks!

4 answers

This widget could not be displayed.
Steven Behnke Community Champion Dec 13, 2016

Agile Classic gadgets are likely not supported anymore...

This widget could not be displayed.

Hi KINFRA, What browser are you using? There is a known issue with the Agile Gadgets and Internet Explorer.

 

If you want to move away from using the Agile Gadget, have you tried using the statistic widget on the dashboard? You can set it up to show a count for each of the ticket statuses so you will still get a numbered count that you can click on like your snapshot above. 

This widget could not be displayed.

Thanks for the quick response. I am seeing this error even when I use different browsers such as Firefox.

Is anyone else in the organisation having the issue or is it just your machine?

This widget could not be displayed.

Hi,

I am using Chrome - 64 bit version. 

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

292 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you