Jira Agile 101 page broken on os x

Hi,  we're just starting with JIRA Agile.  The link in the Welcome Kit email to the JIRA 101 page:

https://confluence.atlassian.com/display/AGILE/JIRA+Agile+101

Takes me to the page, but straight away the page shows a "Thankyou for reading this guide" message.  When I refresh the page, I briefly see additional content flash up before this message appears again.

If I disable JavaScript, I can see the content of the page, but a lot of the page doesn't work without JavaScript.

I have tried this in Firefox, Chrome and Safari on OS X, cleared cache, removed cookies etc, but nothing changes. My colleague has tried the url in Chrome on Ubuntu and it works...

Any help appreciated.

Regards

Neil

2 answers

1 accepted

This widget could not be displayed.

Hi Neil, 

I just tested the link on OS X and it seems to be working just fine on Safari, Firefox, and Chrome. Would you mind re-installing at least one of those browsers and see if you can get that access right? smile

Cheers!

This widget could not be displayed.

Hi Elisa,

I've just tried that again and it seems to be working now.

Thanks for looking into it for me.

Regards

 

Neil

Glad to hear that! :) Hope you have a good day!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

278 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you