It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira 8.6.11 update: instance running on Ubuntu16.10: Update Jira 7.11.1 to Jira8.6.1, Postgres9.3.25

My question is about the Jira 8.6.. update: The Postgres database is not on the supported list (9.a & up are) so I suppose it is a pre-requisite that we must do this first?

Then we do the Jira Update as per Atlassian instructions.

Jira instance running on Ubuntu16.10: I want to update from Jira 7.11.1 to Jira8.6.1,

Postgres 9.3.25 (on another Ubuntu 16.10 VM)

1 answer

1 accepted

0 votes
Answer accepted

Hi @Joe_F 

 

Jira 8.6 supports the following PostgreSQL versions: 10, 9.6, 9.5, 9.4. You can learn more here:

 

You can set up an empty Jira  8.6 with the supported database and later import the XML backup from Jira  7.11.1  into the new Jira 8.6. The steps here will help :

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you