Jira 7.4.2 missing columns when exporting to csv

We have an issue in Jira 7.4.2.  

If we open a dashboard and apply "My Defaults" to the columns, the screen will update with the proper columns.  If we then export to CSV, it exports the original columns that were part of the dashboard.

If, after applying the default columns, we save the filter, leave the screen (go to another dashboard or anywhere else), come back and load the save filter and export it, it exports correctly.

On our test server, we have enabled the export the Excel option that our users prefer, and it exports the proper columns the first time.  It appears to only be an issue with export to CSV and it affects all users.

Anyone else seeing this issue?

 

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

171 views 4 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you