Jira 6 Title bar not formatting

I installed Jira 6 and am having he following issue on Chrome and IE browsers when the URL is not the FQDN (ie jira instead of jira.mycompany.com).

I have change the base url to both, and only browsing to the FQDN or IP, does the title bar render properly. Firefox has no issue.

Thanks

4 answers

1 accepted

1 vote

Please turn off the Compatibility View for IE. It is not supported as mentioned in here.

Wait, you've mentioned Chrome as well. That is weird. Usually this case is because of the Compatibility View in IE. Do you happen to have any modification files or javascript?

sorry for getting back to you so late (thought i would get notified when there was a reply).

1. IE - I'm using IE 9, and compatibility view is not enabled. I enabled to see if there was any difference but no change (disabled now). Note jira formats properly when accessed with FQDN (newjira.domain.com). I'm a new jira admin, so i'm not sure how to check on the modification files and java script. I've checked system administration and haven't seen anything. I haven't installed any of my priviously installed add-ons (except for green hopper).

2. Chrome - issue seems to have fixed it self.

Please let me know if yuo have any suggeestions.

yeah just give it a try and disable the compatibility mode:

put this at the end of your httpd.conf

<IfModule headers_module>

   Header set X-UA-Compatible: IE=Edge

</IfModule>

i don't see a httpd.conf file.

if I'm running Jira on a windows box, not sure if that matters.

sorry for getting back to you so late (thought i would get notified when there was a reply).

1. IE - I'm using IE 9, and compatibility view is not enabled. I enabled to see if there was any difference but no change (disabled now). Note jira formats properly when accessed with FQDN (newjira.domain.com). I'm a new jira admin, so i'm not sure how to check on the modification files and java script. I've checked system administration and haven't seen anything. I haven't installed any of my priviously installed add-ons (except for green hopper).

2. Chrome - issue seems to have fixed it self.

Please let me know if yuo have any suggeestions.

Zulfadli, looks like I did not take a close enough look the first time. There is a setting to display intranet sites in Compatibility View. I have unchecked the box and all is formatting fine.

IE -> tools -> compatibility view settings -> uncheck "Display intranet sites in Compatibility view"

Thanks for the solution.

-Vidal

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

610 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you