Jira 6 Title bar not formatting

I installed Jira 6 and am having he following issue on Chrome and IE browsers when the URL is not the FQDN (ie jira instead of jira.mycompany.com).

I have change the base url to both, and only browsing to the FQDN or IP, does the title bar render properly. Firefox has no issue.

Thanks

4 answers

1 accepted

Please turn off the Compatibility View for IE. It is not supported as mentioned in here.

Wait, you've mentioned Chrome as well. That is weird. Usually this case is because of the Compatibility View in IE. Do you happen to have any modification files or javascript?

sorry for getting back to you so late (thought i would get notified when there was a reply).

1. IE - I'm using IE 9, and compatibility view is not enabled. I enabled to see if there was any difference but no change (disabled now). Note jira formats properly when accessed with FQDN (newjira.domain.com). I'm a new jira admin, so i'm not sure how to check on the modification files and java script. I've checked system administration and haven't seen anything. I haven't installed any of my priviously installed add-ons (except for green hopper).

2. Chrome - issue seems to have fixed it self.

Please let me know if yuo have any suggeestions.

yeah just give it a try and disable the compatibility mode:

put this at the end of your httpd.conf

<IfModule headers_module>

   Header set X-UA-Compatible: IE=Edge

</IfModule>

i don't see a httpd.conf file.

if I'm running Jira on a windows box, not sure if that matters.

sorry for getting back to you so late (thought i would get notified when there was a reply).

1. IE - I'm using IE 9, and compatibility view is not enabled. I enabled to see if there was any difference but no change (disabled now). Note jira formats properly when accessed with FQDN (newjira.domain.com). I'm a new jira admin, so i'm not sure how to check on the modification files and java script. I've checked system administration and haven't seen anything. I haven't installed any of my priviously installed add-ons (except for green hopper).

2. Chrome - issue seems to have fixed it self.

Please let me know if yuo have any suggeestions.

Zulfadli, looks like I did not take a close enough look the first time. There is a setting to display intranet sites in Compatibility View. I have unchecked the box and all is formatting fine.

IE -> tools -> compatibility view settings -> uncheck "Display intranet sites in Compatibility view"

Thanks for the solution.

-Vidal

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,118 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot