Jira 4.4.5 and Jira 4.5 can run on windows server 2008?

I need to do an upgrade from jira 3.9.2 to 4.4.5 o 4.5. but they are changing to windows server from 2003 to 2008. and the database from postgres to sql server 2008.

Are all the changes compatible?

1 answer

1 accepted

1 vote
Accepted answer

Absolutely - as long as the application server can run Java, Jira will be fine.

Personally, I'd strongly advise sticking with PostGres over SQL-Server, but that's just because of a string of really bad experiences with MS-SQL (heck, it's so bad, I'm actually pleased to migrate people to Oracle!). That said, SQL Server 2008 is perfectly compatible with Jira and supported by Atlassian.

See https://confluence.atlassian.com/display/JIRA044/Supported+Platforms for more

thank you, that answer my question.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,042 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you