It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira 4.4.1 standalone + VS connector 1.3.2 STABLE 20110530-1137

Just not working for me. Tried from VS 2008 and 2010, same thing. I never get to see any issues on any of the preset filters. Same with the ones I created, though they work in the browser just fine (right-click View Filter in Browser).

I tried with and without Authenticate with URL. No dice. However, I did try with jira.atlassian.com and *that* works. Go figure. It must be something with configuration of the server but I really can't find what might be the problem. As I said, with browser everything works as expected.

Any help would be greatly appreciated.

TIA

4 answers

1 accepted

0 votes
Answer accepted

Hi,

I have a hunch as to what might be going on here, but we need to do some diagnosing first

Please open (in JIRA web UI) the XML view of the filter you are trying to view issues for in the connector (see picture)

You should receive an XML file. Please send this file to me (jgorycki at atlassian.com)

Best Regards

Janusz Gorycki

Just in case someone else runs into the same problem, check the issue on Jira support site at https://support.atlassian.com/browse/JSP-92549?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=2057040.

But, basically, the problem occurs (only?) when using Jira 4.4.1 with Greenhopper 5.7.2 and MSSQL (2005 only?). Downgrading Greenhopper to previous version resolves the problem, apparently (didn't try this).

Many thanks to Jira support team; very knowledgeable and highly responsive even though I was still just evaluating the product.

"Funny" thing: just noticed that it picked up a custom filter I created (in browser). The name of the filter is there (the node, that is) but it shows no issues again. Weird. Really weird.

Hi,

Are you perhaps authenticating to your JIRA using Windos authentication (with domain name)? If yes, you may be required to put domain\username as your usrname in server config dialog.

Also - what JIRA version do you have?

Best Regards

Janusz Gorycki

I'm using JIRA 4.4.1 with JIRA authentication. Got FishEye going (hooked up to Subversion) and working on Confluence integration now too. *Everything* works properly except for this.

There's gotta be something related to server configuration or somehting of that sort. Thought the problem might be Windows Firewall - turned it off and it's still not working. The server is Win2003 with latest updates.

The add-on picks up names of saved searches and, as I said earlier, if you right-click->View Filter in Browser, I get expected results. I ran out of ideas on what to look for and where.

TIA

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you