JQL "issue.property[development].commits > 0" no longer working

Entering 

issue.property[development].commits > 0

into a search in Jira no longer yields any results.

 

Were there any changes made recently to invalidate this search? Are there any workarounds?

 

I'm getting circular results with google, referencing older articles that no longer solve the problem.

1 answer

This widget could not be displayed.

Have you tried reindexing JIRA? Are there any issues with application links? Are you seeing the commits in the individual issues?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 12 hours ago in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

39 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you