JQL auto-complete not working after upgrade to Jira Software 7.1.9 (Server)

We recently upgraded to JIra Software 7.1.9. Since then, the JQL auto-complete feature is no longer working. The setting for JQL Auto-complete is set to ON. 

4 answers

We are having the same issue after the upgrade to 7.1.9, The feature is broken.

Is there an Atlassian issue raised? If so what is the number that can be used to track it?

We found that it was browser related. It works fine in Firefox, but had the issue as described in Chrome. We did not raise an Atlassian issue. 

We just upgraded yesterday and hitting this issue.

 

Auto-complete does work with an older version of Chrome (47.0.2526.106m) and IE 11.0.96.

 

It also works with FireFox.

 

I did open a technical issue.

 

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,166 views 5 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you