JMWE Transition linked issue post-function doesn´t work anymore

Hi.

I have two workflows, one per project, and the issues from each project is linked by a custom link. I need to transit issue A when issue B is transited.

This function worked nicely several time until the "migration"  or "separation" into JMWE. After this, the post function doesn´t work anymore.

I tried to change user, change link type, defining condition (this is not necessary in my case), but the post function insists in not work!

My target transition don´t have screen or condition.

I need a community help to solve this.

Thanks in advance.

 

Ps.: My Jira is cloud.

 

 

 

1 answer

1 accepted

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted 6 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

25 views 0 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you