JIRA setup stuck at License Key page

I have configured JIRA version 5.2.9 on Ubuntu. When I start JIRA setup, on screen where it asks for License information, selecting either of option doesn't bring me any option to select or cancel setup process. Please find attached screen. Because of there are no options available to process I am stuck at setup process.

Also, I don't see any Server ID on earlier screen to generate License using my account. Please help me with configuration issues.

7 answers

1 accepted

This widget could not be displayed.
Ahmad Danial Atlassian Team Apr 01, 2013

Hey there, Manish.

Can you try to restart your JIRA instance and run the setup again? According to the https://confluence.atlassian.com/display/JIRA/Running+the+Setup+Wizard documentation, you should be able to see the options when you click on the respective radio button.

Is this your first time installing JIRA? Or are youperforming an upgrade process?

Warm regards,

Danial

This did the trick. Yes I was installing JIRA for the first time.

Ahmad Danial Atlassian Team May 15, 2013

Hey there, Manish.

Glad to know that! Might be some problem with running the setup the first time.

Warm regards,

Danial

This widget could not be displayed.

I solved a problem.

I use chrome.

Please push 'F12' and you can see debug screen then

License key page works well.

I don't know why.. but it works. :)

D Sphar I'm New Here Jun 25, 2018

Whaaaa...? this worked for me....

This widget could not be displayed.

I also had this issue on Chrome for Mac and none of the above solutions worked for me. But simply finishing up the process in Firefox worked.

This widget could not be displayed.

Hi Manish,

Did you an answer for this problem ? I've got same problem during install JIRA on Windows XP.

Restart your JIRA instance.

Restart doesn't work. :(

I'm in the same boat. Tried restarting. I'm using IE 8. Is there any workaround available for this issue with IE?

This widget could not be displayed.

Dear Members,

 

I am facing the same problem while installing JIRA 6.3.15. I am using IE (.

I tried opening a new browser, clearing ie cache and restarting JIRA multiple times but in vain.

I still dont get an option to enter license key

This widget could not be displayed.

Correction-

I am facing the same problem while installing JIRA 6.3.15. I am using IE 9.

 

Hi Folks, I have just installed Jira on my OpenVZ Centos 6 server, I have restarted Jira, tried FireFox, Chrome on my Fedora, client, Android and Asus TF101 Tablet/Docker and unable to progress past 'Creating License' screen, just hangs. Any pointers or advise, as I really in need to get IT Help Desk facility up and runing. Jira 6.4.3 Mysql 5.1.73 Cenos6

This widget could not be displayed.

You will have this problem if you have old version FireFox browser. Update with last one and try again.

Suppose to work and when you select I have a JIRA key... will open proper screen with server ID.

----------------------------------------------------------------------------------------------------------------

Only one question to Atlassian team:

Why U can't fill Server ID box with server ID when I select new eval. license.

Nobody select  option I have a JIRA key if you don't have it. Surprisingly you need to do this like idiot to obtain Server ID. This is terrible bug in my opinion. I spent time searching on web to receive this recommendation.

How your testers  testing your testers (!!!) software and after all what I have to thinking about quality hole application if you have bug during installation.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

281 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you