Hi,

I am using JIRA 5.2.10, and I am redirecting requests from HTTP to HTTPS. The problem is, that the URL shows the portnumber when running over HTTPS (jira.company.com:8443), which is not that beautiful. Is there a way to configure this in such a way that it is hidden? I am running a standalone version of JIRA.

Also: https:jira.company.com does not work

I hope someone can help.

Cheers,

Hendri

3 answers

1 accepted

4 votes
Colin Goudie Community Champion Apr 25, 2013

Change the 8443 referrences in conf/server.xml to 443

You need to however then run JIRA as an elevated user (root, Administrator etc..) as it will be using ports < 1024

Great that helped.

Thanks!

hello

i'm facing the same probleme for the public link : https:jira.company.com that does not work

can i have some recommendations to follow ?

best regards

Hanae Ait Lacen,


Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

102 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you