JIRA issue by email: default reporter not working

I'm setting up email support service based on JIRA download v 6.1.6 using bundled mail handler. I have a special user for service. I have logged in with this user one time in JIRA. I have checked, if user's email working. The user have all permissions on supported project. But, when I configure email handler an set this user as Default Reporter, this does not work. Issues, created by email, have reporter and assignee as System Administrator. And users get email notifications not from support user, but from admin too. What's wrong?

1 answer

The issue seems to be caused by identical e-mail address of Administrator and one of the Users. I have changed Admin's e-mail, and now all works just fine.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

25,832 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you