JIRA is not sending or receving e-mails (notification, coments, etc.)

I'm setting up a new project in a new account in JIRA for the fist time and I am not able to enable sending and receiving e-mails.

  • All Global mail options is on
  • Outgoing E-mail is on, 
  • No Mails in queue

Even sending to the email informed on incoming mail, they do not come as new issues, nor as comments from existing cards.
When i try to use de "send by mail" funcion on the cards, also it never comes.

Can someone help me?

2 answers

The Outgoing Mail Servers page is blank, i can only turn on/off.

Capturar.JPG

 

The second link i've already did everything....

This widget could not be displayed.

It is a cloud instance?

The Outgoing Mail Server cannot be manually configured in Atlassian Cloud. This mail server is created automatically, so you only have the option to enable/disable it.

If is the server, can be the tomcat https://confluence.atlassian.com/display/CONF41/How+do+I+configure+Confluence+to+use+GMail+as+the+mail+server

Have a look mate and let us know!

 

Cheers

 

 

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

284 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you