JIRA has no Backup System menu under System > Import & Export Edited

 I  am trying to follow the instructions to make an XML backup of JIRA. We're running JIRA v7.4.3 and I'm an admin of the instance. I can view the following link with no problem: http://atlassian-rss.roche.com/secure/admin/ViewApplicationProperties.jspa

Screen Shot 2017-12-20 at 1.06.22 PM.jpg

As shown in the above image, I don't see the option to select Backup System. I then tried to follow these instructions to automate JIRA backup. But as shown in the image below, the forms are not visible to me.

Screen Shot 2017-12-20 at 1.30.05 PM.jpgAny ideas? I'm guessing some features are not turned on.

3 answers

2 accepted

0 votes
Accepted answer

As Edwin said, You should have JIRA System Administrator global permissions in order to have the backup option.

Problem solved. Thanks guys.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,947 views 19 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you