JIRA filter results

Hello everyone.

We have a strange situation in JIRA's search results.

We believe that it is something related to cache structure.

As the accompanying figure, note that we are conducting a search for empty values ​​and the results shown do not match the search parameters. And this situation is occurring for various fields.

We are using a hardware relatively small for the size of the JIRA installation, where the HD machine may be a little slow. We are also using virtual machines for installation.

We believe that this may be related to internal caches in JIRA, since the whole environment has already been indexed and there is no error in the integrity checks.

Anyone have any idea ?

Att,

4 answers

Thanks Kuruvilla, but many full reindex was already performed, without success.

Are there multiple "Area" fields in your system or just one that is shown on screen?

No, there are only one field with this name. But, as I said before, another fields have this problem too. Example: field status.

It really does sound like your indexing is broken. A full reindx should fix it, but if you've done that, and it's not helped, it sounds like you've got a serious problem.

Are there any errors in your log? What plugins do you have installed? When does an issue break? (e.g. as soon as it's created, or when you eidt it, or only after a certain place in the workflow?)

Hey what about a shutdown? Purge jirahome/cache/indexes/* Also delete jirainstall/work Restart jira and reindex. Will this help?
Hi Brough and Faysal. We have a lot of plugins (maybe 20) installed. Log does not show anything related. Nor Hercules catch nothing :( The errors seen aleatory, no evidence of one or another user or system operation causes it. The restart with old index entries deleted (and also Tmp a Work directories In Tomcat) also tried. We are really confuse with this situation. We think to raise a support ticket for Atlassian guys, I dont believe that the root cause will be found, since logs does not provide useful information.

Yes, this is a complex one and it sounds like you need full support now, as you've tried all the stuff we can think of.

I'd raise this with Atlassian, but it might be worth quickly listing your plugins here in case someone knows if one of them has a fault somewhere.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Mission-critical battery manufacturer fulfills FAA software requirements with Commit Policy Plugin

EaglePicher Technologies is a leading manufacturer of battery systems for diverse industries like defense, aviation, space or medical. As they operate in highly regulated industries, keeping a clear ...

181 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you