JIRA email subscriptions not working

Hi

We have an outgoing mail server configured on our jira 5.0 and whenever updates are made , email notifications are sent out. However, i recently found out that filter subscriptions are not getting sent for some time.

What can be the possible causes?

How can i fix the issue?

Rahul

2 answers

1 accepted

It was a known issue with jira5.0.2, got fixed in 5.0.7

https://jira.atlassian.com/browse/JRA-28938

Rahul

0 vote

Do you remember any changes that you made in the JIRA server before the issue occurs?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Amir Kazemi
Posted an hour ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

9 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you