JIRA admin session prompt is asking to re-authenticate to frequently

I have added jira.websudo.is.disabled = true to jira-config.properties and restarted jira but i still get the Administrator access session everytime i go to change anuthing in system properties......please comment on how to disable it correctly

1 answer

1 accepted

where you have placed jira-config.properties file?

check these following doc to know more on editing this file

https://confluence.atlassian.com/display/JIRAKB/How+to+edit+the+jira-config.properties+file

Also open the JIRA log file and check if that parameter has taken effect during the restart. Search for 'jira.websudo.is.disabled' from bottom.

I had placed the installation file in the installation directory rather than the home directory,its working fine when i moved the same.....tahnk u for the input :-)

if something help then don't fogot to accept as answer/voteup, it will help other users and also this question will be closed

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

107 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you