Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA/Trello power-up not authorizing/connecting

Hello: I am trying to use the JIRA power-up feature in Trello. However, each time I input our unique JIRA URL, the applications do not connect. The authorization dialog box just "hangs" and the connection is not made. I apologize in advance if this is a troubleshooting issue for the Trello community versus JIRA. Any help or guidance will be appreciated. Thank you.  

5 answers

@Bogdan Wiśniewski @rich -  We are having the same issue!!  Any tips or tricks to make this connection?

 

connecting.png

Our team is experiencing something similar: I have no problem connecting Trello/Jira, but others on my team are experiencing this hanging connection. What could be the source of these different experiences?

0 votes
rich Atlassian Team Feb 21, 2018

There was a bug that caused that, but has been fixed just a bit ago. Mind trying again?

Yes. This issue is fixed. I really appreciate your help. Thank you. 

 

Hi, Bogdan from coinfirm here - similar issue. I tried few times last few days to integrate my Trello board with our company jira. It redirect me to jira, but then authorisation attempt ends with the message "Internal Server Error". 

Pls help.

Bogdan

rich Atlassian Team Feb 26, 2018

Hi Bogdan. Sorry you're having issues... would you mind creating a support case with Trello (https://trello.com/contact). Feel free to mention me in the case so I can take a look at it. And please specify your Jira URL in the case.

I'm having the same issue. Just won't connect.

0 votes

Having this issue now. Can't find auth-from-trello. Tried chrome, opera, safari, other dns settings etc.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you