JIRA - System Dashboards

Hi, I've got problem on viewing Assigned to Me and Activity Stream in my System Dashboards.

  1. Assigned to Me
    1. I've already assigned "Assignee" to specific user. But when I log in that user, there's no result in his dashboard. "There are no issues assigned to you."
    2. Also, when I assigned it to my self "Administrator" it shows.
  2. Activity Stream is missing, but when I log in as administrator, it shows.


I need your help.

Thanks

 

2 answers

0 vote

Can you log in as the user and go to the issue that they are assigned to?  Check exactly what appears in the assignee field, and also, try to change it and check that there is only one user of that name returned when you start typing in their name.

If you don't use Assignee to me Gadger.but using the Filter Results Gadget(Assignee = currentUser) can it be solved? 

 

or try to use the problem user account, 

 

Use JQL query:

Assignee = currentUser () and resolution = Unresolved

whether can find out the data? 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

121 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you