JIRA - System Dashboards

Hi, I've got problem on viewing Assigned to Me and Activity Stream in my System Dashboards.

  1. Assigned to Me
    1. I've already assigned "Assignee" to specific user. But when I log in that user, there's no result in his dashboard. "There are no issues assigned to you."
    2. Also, when I assigned it to my self "Administrator" it shows.
  2. Activity Stream is missing, but when I log in as administrator, it shows.


I need your help.

Thanks

 

2 answers

0 votes

Can you log in as the user and go to the issue that they are assigned to?  Check exactly what appears in the assignee field, and also, try to change it and check that there is only one user of that name returned when you start typing in their name.

0 votes
Ollie Guan Community Champion Nov 21, 2014

If you don't use Assignee to me Gadger.but using the Filter Results Gadget(Assignee = currentUser) can it be solved? 

 

or try to use the problem user account, 

 

Use JQL query:

Assignee = currentUser () and resolution = Unresolved

whether can find out the data? 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

27,444 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you