JIRA Structures showing white screen

Hi,

 

When we open now a Structure in our application we are getting a full white screen?

 

image2017-1-31 9:45:23.png

 

Does anyone have an idea what can be the issue.

 

In our log file we find the following back

 

com.almworks.jira.structure.api.error.StructureRuntimeException: timeout 30000ms when acquiring lock on GeneratingForestSource

 

kr,

3 answers

Hello Thomas,

What versions of JIRA and Structure do you have?

Older versions had an issue that manifested this way and Structure restart would fix this at least temporarily.

How large is your global structure? I believe there is some automation installed there?

If you wish, you can submit a ticket in our service desk and we can discuss all the details there:

https://support.almworks.com/servicedesk/customer/portal/8/create/68

Thanks,

Eugene (ALM Works)

Thomas, I can see your request is already handled by my colleague. Thanks!

What was the resolution for this issue? We are currently experiencing the same issue on our instance.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

743 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you