JIRA Service Not Starting After Server Reboot?

Hi,

 

We're having a strange issue whenever the JIRA service is rebooted - about once a week. After the reboot the JIRA servic starts up, however, JIRA is not accessible.

In the Services window, we can see that the JIRA service is running, but we still cannot access JIRA. What we have to do is stop the JIRA service and start it again, and all is well. Works as usual...

Is there any way to fix this? According to my research on other similar posts this could be because SQL Server is not started by the time the JIRA service tries to start? But then why does the JIRA service show as running in the services window? 

JIRA Version: 7.2.4 (On-Premise Windows Server 2012)

Thanks for the help!

Tudor

1 answer

0 vote
Steven Behnke Community Champion Jul 21, 2017

You need to be looking at the application log file. I suspect that JIRA is not fully started and would be logging errors.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

639 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you