JIRA Service Desk Customer Portal - No reference after submitting form

I just created a customer portal with the required fields in Service Desk, but when I complete the form and press "Create" I won't get the second screen with the reference number of the new issue and the "My request" counter remains 0. I'm not able to find the new issue with a search in the portal.

However, when I go back to the Service Desk module, the recently created issues do show up.

Can somebody please help me?

1 answer

Hi Gunther,

I would post a support request here : https://support.atlassian.combecause you're on an OnDemand instance they are the only ones that can take a look in the logfiles to see what went wrong.

Best regards,

Peter

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Thursday in Jira

Updates to jira.atlassian.com give you visibility into what's coming in Jira Server and Data Center

Hello, Community! My name is Gosia and I'm a Product Manager on Jira Server and Data Center here at Atlassian. Since 2002 when we launched our public issue tracker, jira.atlass...

399 views 1 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you