JIRA SD Failed to send request to the knowledge base server. Edited

Hello,

Our customer receives error "Failed to send request to the knowledge base server." in the Related knowledge base articles section. 99% issues don't have this error, but few have it. Nothing happens in logs when I open issue with this error. Do you have any idea what's wrong?

obraz.png

 

1 answer

What application link type are you using, and do the failing users have access to the knowledge base? 

Are you talking about authentication in App link? If yes, it's OAuth (impersonation).

It's not a problem with a failing user, rather failing request. I and customer (both Jira admin and SD agent) see other issues properly and we can search knowledge base.

Yes, but the user that experiences the problem, does he/she have access to the knowledgespace directly?

Yes, we both have access to Confluence and to the KB space.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 16, 2018 in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

1,339 views 17 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you