JIRA Mobile Connect - feedback not sending

I am using JIRA 5.2.2 with JIRA mobile connect enabled.

I have setup the the iOS part and enabled JIRA mobile connect for the project. However feedback is not sending? it always say "Feedback in Transit! This feedback is still on its way! Please try again soon." all setup are done. or maybe i still missed something?

Plus, it the plugin didn't create a user "jiraconnectuser"

It seems to be buggy? What should I do to fix this issue?

3 answers

I have created a user name "jiraconnectuser" and add the user to the project but it's still failing to send any feedback.

I tried to create a new Project and tried to enable JIRA mobile connect plugin for it. It having error:

Not Found (404)

/rest/jconnect/latest/admin/toggleOnOff

Could not find what you were looking for. Maybe you should raise an issue.

I have resolved this by updating the plugin to the latest 1.1.6 released today! it works perfectly now.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,062 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you