JIRA - Migration E-mail issue

Hello,

I migrated JIRA to a new server and when I send a test e-mail, it sends out, but it seems like the mail notification schemes aren't working...

e.g. when I create a new issue, or move it in the workflow, it is not sending e-mails...

There doesn't seem to be anything stuck in the mail queue.

Any ideas?

Thanks!!

1 answer

1 accepted

1 vote
Accepted answer

What version of JIRA are you using? With 5.2.x, you can use the Notification Helper to help you troubleshoot why you are not receiving anything.

It depends on what your notification scheme settings are (assuming it is applied to the project). As the person making the change, sometimes (depending on the configuration), you will not receive notifications, since you made it yoruself.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,097 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you