JIRA - Migration E-mail issue

Hello,

I migrated JIRA to a new server and when I send a test e-mail, it sends out, but it seems like the mail notification schemes aren't working...

e.g. when I create a new issue, or move it in the workflow, it is not sending e-mails...

There doesn't seem to be anything stuck in the mail queue.

Any ideas?

Thanks!!

1 answer

1 accepted

What version of JIRA are you using? With 5.2.x, you can use the Notification Helper to help you troubleshoot why you are not receiving anything.

It depends on what your notification scheme settings are (assuming it is applied to the project). As the person making the change, sometimes (depending on the configuration), you will not receive notifications, since you made it yoruself.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

158 views 5 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you