JIRA Login Screen is looping

Hi,

I'm having login problem on and after the renew of JIRA license.

After login credentials are entered, the user is presented with the login screen in a loop. This user is a System Administrator and Only user in this installation. According to atlassian-jira-security.log below, it seems that authentication had passed well.

> 2012-08-07 11:38:20,793 http-8080-1 charlie 698x30x1 - 127.0.0.1 /login.jsp The user 'charlie' has PASSED authentication.

No other error message was found nor displayed from my view.

Any help would be highly appreciated.

Thanks,

Yuji

4 answers

1 accepted

0 votes
Accepted answer

Hi Yuji,

I had the same issue. I sovled the issue with following steps:

1, restart brower with blank page

2, clear all the caches

3, restart browser

It works. Hope this can give you some hints.

Best Regards

Wolfgang

Hi Wolfgang,

I followed your instructions. It did worked !

Thanks a lot.

Regards,

Yuji

Would you be able to clear the cache and try again?

Hi Kiran,

Thanks a lot for your answer.

I tried to clear the cache as well as cookie, but I still had the same problem.

Regards,

Yuji

(deleted spam)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,731 views 17 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you