JIRA Issue Collector

Hi Everyone.

The JIRA issue collector does not seem to be working for one of our users. The collector prompt is blank with an unusual box on the right with a URL. I’ve attached a screen capture on what the user picks up while reporting. The user is using Internet Explorer 9. Any help would be greatly appreciated. Thank you.

Cisro

Image for the error: http://i.imgur.com/IrU03.jpg?1

2 answers

This widget could not be displayed.

Hi Tiago,

No, it does not seem to be happening on any other computer. But the computer it is happening on is the boss's computer. Which makes it somewhat of a big deal :P Browser clear cache does not seem to help either. Thanks.

Cisro

Hi Cisro,

Do you run any compatible view in IE9, would you mind to disable it and try again.

If the problem persist, I guess try on other browser.

Regards,

John Chin

This widget could not be displayed.

Hi Cisro,

Just to better understand, is this issue user related or computer/browser related?

I mean, do you see the same screen when acessing issue collector in another browser or computer? Or the screen is the same for this specific user doesn't matter the environment this user is using?

Cheers

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

189 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you