JIRA Importers Plugin: This add-on couldn't be loaded

Hi,
I'm a free trial user, and I need to try your Importers Plugin for Mantis to Jira. So after the installation of JIRA I can acces to the Manage add-ons panel, I can Importers because he is installed with the basic installation. But he is gray tinted and when i click on it to develop this message appear:

"This add-on couldn't be loaded. It has one or more errors that prevent it from being enabled."


I've got JIRA 6.1.1 and my version of Importers is 6.0.27.

Hope you will help me :)

2 answers

1 accepted

2 votes
Accepted answer

Ok, problem is solved.
Just have to uninstall the 6.0.27 of Importers plugin and after make an update of the 6.0.26 to 6.0.27. Plugin is now working great.

Pretty funny trick :D

0 votes

May I know what version of JDK is installed on your instance? Note that we only support Oracle JDK 1.7 for JIRA 6.1.1

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,086 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you