JIRA Gadgets not visible with IE 9.0

In our JIRA environment (5.1.4) we have the situation that some installations of IE 9 don’t show any Gadgets in the JIRA Dashboard. What I have to set in the IE Internet Options that the Gadgets are working? Any hint will be very much appreciated?

3 answers

1 accepted

1 vote

Hi,

Are your IE running with Compatibility Mode enabled? I suggest to you double check and if yes, disable it. Additionally, please verify whether JIRA has the necessary security permissions to execute JavaScripts. You can test it adding your JIRA url to the safe sites list, under IE security zones settings.

Cheers,

Arthur Gonçalves

Yup, Compatibility Mode was my problem.

In IE, hit F12 to view Dev tools. Click on "Browser Mode: IE9 Compat View" to open a selection menu. Select something else without "Compatibility View" postfix.

In some cases the recommendation was working. Thanks a lot!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

136 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you