Hi,

i have a question concerning the creation of a new issue. In case i open the dialog normally by clicking on it i get the following output (compare screenshot).

In case i open the create issue by holding the STRG/CTRL Key (that the browser opens it in a new Tab) the output is normal.

Any suggestions? Thanks for your help in advance

1 answer

1 accepted

1 votes
Joe Wai Tye Atlassian Team Feb 26, 2013

Hi Constantin,

Hmm, seeing as the issue only affects the create issue pop-up, I suspect it could be related to the Ajax or JSPs not being rendered/compiled correctly.

I would recommend that you clear your cache. To do so, first shut down your JIRA. Then, access your JIRA installation directory. There, access the 'Work' folder. Delete the *contents* of the folder. *DO NOT DELETE THE WORK FOLDER.* Only delete the contents.

Once done, startup your instance, and see if the problem persists.

Cheers,

Joe

It was a Encoding Problem within our configuration: this did the trick:

export JAVA_OPTS="$JAVA_OPTS -Dfile.encoding=utf-8"

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,990 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot