JIRA Component Watcher plugin for JIRA 6.2+ ?

Is there any news of the JIRA Component Watcher plugin being supported on JIRA versions higher than 6.1.7?

6 answers

1 accepted

Accepted Answer
0 votes

The JIRA Component Watcher page in Atlassian Marketplace now says that it supports JIRA versions 6.2 and 6.3.

i already contacted the vendor...who told me that he is working on a release

We recently upgraded from 5.2 to 6.2 and desperately need this. Is there an estimated release date for 6.2+ support?

I am running Jira v6.3.1. I did a manual install and get this error message:"Incompatible" on the plugin managment page:

/plugins/servlet/upm#manage


When may a release for 6.3 be expected and thanks,

I just got a reply from the vendor confirming that the plugin supports up to 6.3 but not 6.3.1+

An updated version is hopefully to be released soon. Make sure you watch the plugin at Marketplace to receive notification when it is released.

Cheers

// Svante

Thanks! I sent a request to vendor for upgrade through plugin manager...

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

433 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you