Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,816
Community Members
 
Community Events
176
Community Groups

JIRA CSV Import - Blank page

Hi Everyone,

I am trying to upload CSV file to create JIRA issues from Issues -> Import issues from CSV. I can't move forward to the next step [ stays on the same page and just perform refresh].

 

Configuration:

JIRA - 8.18.1

Tomcat - 8.5.65

1 answer

0 votes
Trudy Claspill Community Leader Dec 12, 2022

Hello @Raj B 

Welcome to the community.

Can you show us a screen image of what you see?

Are you a Jira Administrator for the Jira system?

1) I have attached the testing.csv file here.

Screen Shot 2022-12-12 at 5.35.44 PM.png

 

2) When I hit enter -> nothing happens. Seems like it just refresh the page.Screen Shot 2022-12-12 at 5.36.06 PM.png

3) The url after I hit the next button.

Screen Shot 2022-12-12 at 5.36.28 PM.png

@Trudy Claspill I have administration access and my configurations are:

JIRA - 8.18.1

Tomcat - 8.5.65

Trudy Claspill Community Leader Dec 14, 2022

Have you tried importing the data using the Admin > System > External System Import option?

Yes, I have tried with that option as well. However, Bulk create setup plugin is not working for me. 

Trudy Claspill Community Leader Dec 16, 2022

I recommend that you contact Atlassian Support directly concerning this issue.

https://support.atlassian.com/contact/#/

Suggest an answer

Log in or Sign up to answer