JIRA Agile story point not showing on plan view

In the Agile Plan mode, the story points are not showing.

We closed the previous Sprint and we start sprint planning, but do not see any story points showing on the Plan mode board.

 

I am using two JIRA for two different offices, and I can verify the other one with active Sprint still show all the story points and sum.  I am really not sure what difference we have done except we closed the sprint as usual and do planning.

 

can you help me to get the story point back on the Plan mode?

3 answers

0 vote
Boris Berenberg Community Champion Jan 14, 2015

Could you please show us a screenshot? Please blur out the names and contents of the issues. Leave the issue type in place, and any relevant portions.

the first screen shot is the new sprint showing the problem.

the second screen shot is the other instance showing what we have been seeing and expected.

 

story points not showing.jpg

 

story points is showing.jpg

0 vote
Boris Berenberg Community Champion Jan 14, 2015

I would double first check that each of the issues does have a valid estimate in their individual issue views. Then I would check the board configuration to ensure that it matches what is outlined at: https://confluence.atlassian.com/display/AGILE/How+do+I+configure+the+Story+Points+field+to+be+displayed+in+my+Scrum+board If the config is correct, I would try to perform a locked re-index of JIRA to make sure that there hasn't been any issue with the index. If it still does not work I would file a support ticket at: https://support.atlassian.com/ and make sure to include a link back to this question so that the support engineer can see the steps I have already suggested.

We have been using it all the same across 10+ project. this just happened this morning all of a sudden *after* we closed a previous sprint. there are story points entered in many, thought not all, issues. we have not changed any board or project config in the last many days. all are the same across multiple projects too. we are using the cloud - hosted version. how do we initial a locked/re-index?

after re-indexing, our jira admin found out what the real problem is - a project admin was testing a new custom field and accidentally affect some other projects. lessons learned. things are now fixed. thank you!

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,210 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot