JIRA Activity Streams are not working on staging servers

"No activity was found" in all types of Activity Stream in JIRA. Base URL is the same that we're using to access JIRA trough browser, but we're using proxyName without mentioning the web context. Is it correct?

So we have base URL like 'https://sandbox.company.name/jira/' and proxyName parameter in server.xml = 'sandbox.company.name', but does it correct? Or problem with Activity Streams doesn't related to this settings at all?

3 answers

1 accepted

Problem was in nginx.conf settings. application/atom+xml from gzip_types should be removed

Which jira version you are on?

We have the same behaviour on our both stagings with 5.0.7 and 6.1.3 versions

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

300 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you