JIRA Activity Stream Plugin broken after JIRA6 upgrade

After upgrading JIRA to the latest version I noticed that the activity stream gadget was broken.

It turns out that the gadget was disabled on add-ons, so I enabled it but it isn't working. I am getting the following on my dashboard:

As you can see it appears broken and doesn't have any configurable options.

The version of my plugin is 5.3.0-m7

2 answers

1 accepted

hi adam.

did you already tried cleaning the plugin cache?


That fixed it! Thanks very much :D

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

255 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you