JIRA 7 with JSD 3.0 Shows blank page after login

After Installing the latest JIRA Service Desk package (JIRA 7 with JSD 3.0), after login JIRA would show blank page where we can only click on the JIRA logo and Logout. For example:

  • Screen Shot 2015-10-29 at 6.51.04 PM.png

The affected URL is:

<JIRA Base URL>/servicedesk/welcome

1 answer

1 accepted

0 vote

Apparently, this is due to an extension that is installed in the browser. When accessing the page using Mozilla Firefox with uBlock Origin installed, it will cause the issue.

Hence, please check the extension that is installed on the browser and try to check whether the page will load with another browser.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

91 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you